List of Contributions

BasculeBien

Contact Details

BasculeBien


My Content

1 to 20 of 27 total
Posted By BasculeBien Dec 30, 2021 06:30:00 AM
Found In Egroup: Automation Control
\ view thread
Last year, I have used the Structured Text language, to do the logic of a machine, with hundreds of io points and many servo axis. Very helpful to copy paste replace all, hide some of it, add comments, monitor and change values, prepare original logic in word files, email them to colleagues. It was ...
Posted By BasculeBien Dec 02, 2021 03:31:00 AM
Found In Egroup: Activations
\ view thread
Done , after so many attempts , and between them waiting for minutes . . . with some coffee breaks . Appreciate your help. ------------------------------ BasculeBien ------------------------------
Posted By BasculeBien Dec 02, 2021 12:40:00 AM
Found In Egroup: Activations
\ view thread
Kindly, we got the new year license, and we are trying to download it, but error code The remote server returned an unexpected response: (400) Bad Request. What should we do ? Thank you ------------------------------ BasculeBien ------------------------------
Posted By BasculeBien Nov 12, 2020 12:21:00 AM
Found In Egroup: Automation Control
\ view thread
Usually, nobody replies to these forums. Try to ask here https://rockwellautomation.custhelp.com/app/get_support or here plctalk.net ##HL38
Posted By BasculeBien Aug 08, 2018 01:13:00 AM
Found In Egroup: Automation Control
\ view thread
Kindly, did you solve this issue? " but I do not see the master Processor or the slave processor " Thank you ##HL38
Posted By BasculeBien Aug 08, 2018 01:04:00 AM
Found In Egroup: Automation Control
\ view thread
Kindly , did you succeed in uploading/downloading to a remote site ? Thank you ##HL38
Posted By BasculeBien Aug 03, 2018 02:03:00 AM
Found In Egroup: Legacy
\ view thread
Kindly, did you succeed in remotely accessing the plc online using the ICX35-HWC from ProSoft ? Thank you ##HL39
Posted By BasculeBien Jul 17, 2018 04:03:00 AM
Found In Egroup: Advanced Software
\ view thread
Kindly , how did you solve this issue ? Thank you ##HL42
Posted By BasculeBien Jun 06, 2018 05:12:00 AM
Found In Egroup: Legacy
\ view thread
Summary: ICX35-HWC configuration in RSLogix Kindly, we will be using many ICX35-HWC industrial cellular gateways, in a big Rockwell Scada project. How will they show up in the main station of the Scada? What will distinguish each one, inside the RSLogix engineering software? Thank ...
Posted By BasculeBien Nov 24, 2017 03:03:00 AM
Found In Egroup: Automation Control
\ view thread
Summary: 1734-AENT Module Status solid red Kindly, we have the following module with its Module Status led solid red. What can we do to solve this? " POINT I/O EtherNet/IP Adapter Module , 1734-AENT , Rockwell , series A revision 2 " In the manuals it is mentioned the following probable cause. ...
Posted By BasculeBien Oct 24, 2017 05:16:00 AM
Found In Egroup: Automation Control
\ view thread
Summary: downgrade 1734-AENT ethernet module from rev 5 to rev 2 Kindly, we have the following module. POINT I/O EtherNet/IP Adapter Module , Catalog Number 1734-AENT , Rockwell It is series B and revision 5. Can we downgrade it to revision 2. ? To use it in place of a ...
Posted By BasculeBien Jun 12, 2017 08:54:00 AM
Found In Egroup: Automation Control
\ view thread
kindly, how did you solve this issue ? " Emulate 5000 V19 cant set to versions lower than 17 " ##HL38
Posted By BasculeBien Mar 13, 2017 01:59:00 AM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
kindly, how did you solve this error? thanks ##HL33
Posted By BasculeBien Mar 11, 2015 02:27:00 AM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
The solution was to check loose cables and connectors on the motors and drives, straighten bent connector pins, … (machine assembly was done too fast!). It seems that the sercos network does not do his first run, until all drives have started properly one after the other! ##HL33
Posted By BasculeBien Mar 11, 2015 02:26:00 AM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
The solution was to check loose cables and connectors on the motors and drives, straighten bent connector pins, … (machine assembly was done too fast!). It seems that the sercos network does not do his first run, until all drives have started properly one after the other! ##HL32
Posted By BasculeBien Mar 11, 2015 02:25:00 AM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
The solution was to check loose cables and connectors on the motors and drives, straighten bent connector pins, … (machine assembly was done too fast!). It seems that the sercos network does not do his first run, until all drives have started properly one after the other! ##HL32
Posted By BasculeBien Mar 05, 2015 01:57:00 AM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
it is just that i have two different problems on separate modules. although they are on the same machine, i thought it is better to work on each one independently, to process the info more efficiently. thank you. ##HL32
Posted By BasculeBien Mar 05, 2015 01:48:00 AM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
actually all the axis drives (kinetix 6000) connected to this sercos fiber optic network are staying at phase 3. one of the drives has drive status red led on. we suspect that the encoder cable or connector are damaged (by swapping), or maybe the motor itself. the links did not open due to "'Locked' ...
Posted By BasculeBien Mar 04, 2015 01:22:00 AM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
Summary: where are the drive error explanations and solutions all green leds are flashing on a Sercos interface 1756-M16SE module. one axis has module fault 16#10 , sercos ring fault 1 , attribute error code 16#9 , attribute error id 16#138 , sercos error code 16#7008 . where can i find the meaning ...
Posted By BasculeBien Mar 04, 2015 01:11:00 AM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
Summary: flashing green led on Sercos interface 1756-M16SE i have a flashing green led on a Sercos interface 1756-M16SE module, on which one drive axis was removed physically, deleted from the program with successful download. i checked the manuals and found the following. where can i look how to ...