List of Contributions

Chris Reisinger

Contact Details

Chris Reisinger


My Content

1 to 19 of 19 total
Posted By Chris Reisinger Jul 12, 2022 05:48:00 PM
Found In Egroup: Automation Control
\ view thread
I have a PV800 that is currently setup with the Ethernet Protocol for Allen Bradley SLC-PLC (for a SLC 5/05). My company is wanting to add controls onto one of the screens for a CompactLogix L16ER, protocol Allen Bradley CompactLogix. Looking at the PV800 communication setup, am I looking at/understanding ...
Posted By Chris Reisinger Jun 20, 2022 03:05:00 PM
Found In Egroup: Advanced Software
\ view thread
Sent a request to IT to update our FactoryTalk software. Until that time, the ActiveX IdleControl method is working. Thanks guys! ------------------------------ Chris Reisinger ------------------------------
Posted By Chris Reisinger Jun 20, 2022 08:37:00 AM
Found In Egroup: Advanced Software
\ view thread
I am using FactoryTalk SE 9.0. I have a screen display that have controls that I only want visible when a Maintenance employee logs in: I have created the user Standard and assigned it security code A I have created the user Maintenance and assigned it security code A & B I have created ...
Posted By Chris Reisinger Apr 09, 2022 07:28:00 AM
Found In Egroup: Networks
\ view thread
This worked!! We are now online. I also changed the Auto-Negotiate setting as suggested. Thanks so much for your help! ------------------------------ Chris Reisinger ------------------------------
Posted By Chris Reisinger Apr 06, 2022 05:55:00 AM
Found In Egroup: Networks
\ view thread
To make sure I am understanding correctly: 1) Under Network Configurations of the ENA I can keep the public IP as 10.0.228.18 2) Under NAT rules I need to change the public IP to a different 10.0.228.XX ------------------------------ Chris Reisinger ------------------------------
Posted By Chris Reisinger Apr 05, 2022 05:54:00 AM
Found In Egroup: Networks
\ view thread
I did ping the ENA public side and it was successful. PC Settings (from the computer used to ping) are: IP: 10.0.228.120 Subnet: 255.255.254.0 Gateway: 10.0.228.1 As far as the Auto-negotiate settings, this controller was setup years before I started working here and I haven't made any changes ...
Posted By Chris Reisinger Apr 02, 2022 02:44:00 PM
Found In Egroup: Networks
\ view thread
For simplicity's sake I have bypassed the Stratix. The PLC is plugged into the local port of the ENA. Our network is plugged into the uplink port. Attempted to ping the controller and I've attached the picture. Also attached are the network settings and NAT rules of the ENA as well as the port configuration ...
Posted By Chris Reisinger Mar 22, 2022 09:46:00 AM
Found In Egroup: Networks
\ view thread
Our facility is currently in production and I had to put everything back to its original configuration before my shift ended on Saturday. I will not be able to access this system and try again until this coming Saturday. Once I do...I will try to ping and post a screenshot of the configuration settings ...
Posted By Chris Reisinger Mar 22, 2022 06:22:00 AM
Found In Egroup: Networks
\ view thread
NAT translation is enabled and setup with the 10.0.228.18 pointing to the PLC address of 192.168.1.16 Both the STRATIX-6000 and the 9300-ENA come factory addressed as 192.168.1.1 Is it possible that there is an IP conflict and one of these needs to be changed? Also, under the DHCP tab of the STRATIX-6000 ...
Posted By Chris Reisinger Mar 19, 2022 11:08:00 AM
Found In Egroup: Networks
\ view thread
Noticed I had a typo in my configuration. Attached is the correct. ------------------------------ Chris Reisinger ------------------------------
Posted By Chris Reisinger Mar 19, 2022 10:39:00 AM
Found In Egroup: Networks
\ view thread
I am having some communications trouble with the Allen Bradley 9300-ENA. Here is a rundown of our system: On a piece of equipment, we have a PLC, an HMI, and a Camera. All three of these are on a 192.168.1.x network and connected through an Allen Bradley Stratix-6000. This small network is to allow ...
Posted By Chris Reisinger Dec 10, 2020 07:40:00 AM
Found In Egroup: Automation Control
\ view thread
Thanks for the help everyone. I am hoping to be able to try this during our late afternoon shutdown today. ##HL38
Posted By Chris Reisinger Dec 07, 2020 08:13:00 AM
Found In Egroup: Automation Control
\ view thread
In understand the address changes, what do you mean by in the NAT table? Do you mean adding it as a 'rule' under the configuration tab? If so, what would the public IP address be? ##HL38
Posted By Chris Reisinger Dec 07, 2020 08:02:00 AM
Found In Egroup: Automation Control
\ view thread
Yes, the HMI and the PLC need to remain on the public network as the equipment manufacturer periodically requires remote access ##HL38
Posted By Chris Reisinger Dec 07, 2020 06:51:00 AM
Found In Egroup: Automation Control
\ view thread
Summary: CompactLogix 5343 1768-L43 communication issue with local network I have a question concerning network connectivity to a Compact Logix 5343 1768-L43 processor. Some background information: The 1768 PLC IP Address is 192.168.1.16 Subnet Mask is 255.255.0.0 Gateway ...
Posted By Chris Reisinger Jan 14, 2020 05:55:00 AM
Found In Egroup: Automation Control
\ view thread
Summary: Send ZIP file to Technical Support?? I am trying to install Connected Components Workbench Standard and I received: Installation failed. Failed to load setup components. Contact technical support and send them the zip file we saved to your desktop. Where can I send the zip file ...
Posted By Chris Reisinger Nov 04, 2019 09:03:00 AM
Found In Egroup: Legacy
\ view thread
Thanks for your help and the links! The issue has been resolved. ##HL39
Posted By Chris Reisinger Nov 03, 2019 05:07:00 AM
Found In Library: Legacy
Posted By Chris Reisinger Nov 03, 2019 05:07:00 AM
Found In Egroup: Legacy
\ view thread
Summary: SLC 5/05 Processor Replacement Error Currently running a 1747-L551 (1747-OS501 Ser C Frn 6), program functions normally. Purchased a refurbished processor as a backup, 1747-OS501 Ser A Frn 3. When I tested the program with the backup processor, I receive the error in the attached picture. ...