List of Contributions

Piotr Stepniak

Contact Details

Piotr Stepniak


My Content

1 to 7 of 7 total
Posted By Piotr Stepniak Jul 12, 2022 07:48:00 PM
Found In Egroup: Activations
\ view thread
Thank you for you help ------------------------------ Piotr Stepniak ------------------------------
Posted By Piotr Stepniak Jul 12, 2022 10:22:00 AM
Found In Egroup: Activations
\ view thread
The two licenses run on the server I can run remote session from my home and do troubleshooting . The problem is sometimes I don't have access to internet and I have to borrow them. Every time when I do it nobody else can use Rockwell software. I was thinking to buy another license and run another laptop ...
Posted By Piotr Stepniak Jul 11, 2022 08:35:00 PM
Found In Egroup: Activations
\ view thread
Filip, The one license serial starts from "2" but another one says "n/a". I don't know why? ------------------------------ Piotr Stepniak ------------------------------
Posted By Piotr Stepniak Jul 08, 2022 05:28:00 PM
Found In Egroup: Activations
\ view thread
I have controllers 1756-L56 Rev.15 and 1756-74 Rev.32. I have two activation on workstation. I have to setup another machine with Rockwell software. Is any way I can run RSlogix5000 v15 and Studio5000 v32 with the one license. Somebody told me if I go to FTAM and activate v21 I will be able to open both ...
Posted By Piotr Stepniak May 24, 2022 05:17:00 PM
Found In Egroup: Automation Control
\ view thread
Hi, I want to hide a object and I created animation expression and to test it and it works with no problem. I copied the expression to parameters file I am getting syntax error. What I am doing wrong? ------------------------------ Piotr Stepniak ------------------------------
Posted By Piotr Stepniak Jan 04, 2022 04:57:00 PM
Found In Egroup: Automation Control
\ view thread
I go it. Name of ControlNet and Ethernet controller has to be the same ------------------------------ Piotr Stepniak ------------------------------
Posted By Piotr Stepniak Jan 04, 2022 02:16:00 PM
Found In Egroup: Automation Control
\ view thread
Hi everybody! I am working on migration from ControlNet to Ethernet and just kind of stuck. All my I/O references are missing. What I am doing wrong? (see pic) ------------------------------ Piotr Stepniak ------------------------------