List of Contributions

Ryan Amyette

Contact Details

Ryan Amyette


My Content

1 to 20 of 21 total
Posted By Ryan Amyette Oct 24, 2022 01:59:06 PM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
So the plan would have been to put the two contactors in a remote box. I misspoke about modifying the bucket wiring. We would not be modifying anything in the bucket, instead of pulling power directly to the motor we would pull to the contactors. The OOS question is a good one, my thought originally ...
Posted By Ryan Amyette Oct 20, 2022 10:11:19 AM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
Hello, Was wanting to check and see what y'all thought about a potential modification to the bucket I have attached. We are looking to add another 10 HP motor to one of our tanks, and we are looking to have one motor run for a period of time, then turn off, and then start the other motor for a period ...
Posted By Ryan Amyette Sep 01, 2022 11:28:00 AM
Found In Egroup: Automation Control
\ view thread
Which in the setup we have, we go from our 5069 card to a 1492 fusible interface module. The fuses that were used with these modules, however, seem to be rated for 2 amps instead of the 0.5 amps that the card is rated for per channel. This problem started after a fuse had blown, so I'm going to see about ...
Posted By Ryan Amyette Sep 01, 2022 11:18:00 AM
Found In Egroup: Automation Control
\ view thread
Ok, thank y'all for the help!
Posted By Ryan Amyette Sep 01, 2022 09:01:00 AM
Found In Egroup: Automation Control
\ view thread
Ahh, looks like mine is a IPt5to30Amp module. So just to confirm, with that module we'd be unable to track our energy directly through the E300?
Posted By Ryan Amyette Aug 29, 2022 02:13:00 PM
Found In Egroup: Automation Control
\ view thread
For the point that had the continual 120V, we terminated one end of a 15k ohm resistor to the output point that was having the issue and terminated the other point to our neutral. We still seemed to have 120V at the point after doing this though
Posted By Ryan Amyette Aug 29, 2022 02:07:00 PM
Found In Egroup: Automation Control
\ view thread
Hello, In my E300s, I have parameters 80-84 which are used to monitor kWhs for the motors on these. However, I was wanting to see if there was something I needed to do to activate these parameters as they do not seem to currently be monitoring anything, all of their values are 0. Thanks
Posted By Ryan Amyette Aug 29, 2022 01:47:18 PM
Found In Library: Automation Control
Posted By Ryan Amyette Aug 29, 2022 01:47:00 PM
Found In Egroup: Automation Control
\ view thread
Hello, I've had a couple issues with some of my 5069 OA16 cards, and was wanting to see if I could get some help with them. One issue that I have been having is that I will always have 120V on a point of my card. I went to knowledge base and found the attached recommendation, but doing this did not ...
Posted By Ryan Amyette Aug 19, 2022 08:02:00 AM
Found In Egroup: Automation Control
\ view thread
Thank you sir!
Posted By Ryan Amyette Aug 17, 2022 12:04:00 PM
Found In Egroup: Automation Control
\ view thread
Hello, I'm trying to use parameter 28 (OperatingTime) of our E300s for data tracking purposes. I'm having trouble finding the tag with this data in my PLC however. Looked through the E300 user's manual, and didn't really see anything in there about using this data in Studio5000, so was wanting to see ...
Posted By Ryan Amyette Aug 17, 2022 08:39:00 AM
Found In Egroup: Automation Control
\ view thread
Thank you sir! Think we may be following with you now. So this is our current line of thinking, and just wanted to confirm with you one more time. We are planning on bringing our 1A to R13/R14 and configuring that as a control relay, and then bringing the neutral of our coil to R3/R4 and then configuring ...
Posted By Ryan Amyette Aug 16, 2022 01:16:00 PM
Found In Egroup: Automation Control
\ view thread
Reviewed our current wiring with our plant electrician, and wanted to confirm a couple things. In our buckets, we removed the J1 jumper and jump 1 in the field in our HOA switches, attached in the HOA field wiring diagram. The question we had was if it would be possible to leave 1A going to the R03/R04 ...
Posted By Ryan Amyette Aug 16, 2022 01:15:30 PM
Found In Library: Automation Control
Posted By Ryan Amyette Aug 15, 2022 02:15:00 PM
Found In Egroup: Automation Control
\ view thread
Here is the wiring schematic that should be standard for our buckets
Posted By Ryan Amyette Aug 15, 2022 02:14:30 PM
Found In Library: Automation Control
Posted By Ryan Amyette Aug 12, 2022 01:10:00 PM
Found In Egroup: Automation Control
\ view thread
Hello, We have some motors using an E300 as a protection device. Running the motor in the auto position, the E300 seems to be functioning normally. However, if we run the motor in hand we do not seem to be getting any over current protection, even though the LED indicator of the E300 says the motor ...
Posted By Ryan Amyette Aug 10, 2022 12:00:00 PM
Found In Egroup: Networks
\ view thread
That did indeed do it. Thank you very much for the help!
Posted By Ryan Amyette Aug 10, 2022 11:38:07 AM
Found In Library: Networks