List of Contributions

Gerri G

Contact Details

Gerri G


My Content

1 to 20 of 37 total
Posted By Gerri G Nov 10, 2022 08:25:46 PM
Found In Egroup: Automation Control
\ view thread
I'll try that. thank you! Gerri g ------------------------------ Gerri G ------------------------------
Posted By Gerri G Nov 07, 2022 07:04:35 PM
Found In Egroup: Automation Control
\ view thread
Thomas, Yes, unfortunately I have tried that already. thanks, Gerri G ------------------------------ Gerri G ------------------------------
Posted By Gerri G Nov 07, 2022 07:02:00 PM
Found In Egroup: Automation Control
\ view thread
I do agree with you. Can I do the install that keeps the programs and personal data? Or do I need to do the one where I have to reload my programs? We are going to be switching to Studio 5000 soon, so I'm trying to decide if it's worth it to risk losing my other programs, when I can limp by for the ...
Posted By Gerri G Nov 06, 2022 05:56:00 PM
Found In Egroup: Automation Control
\ view thread
I didn't find the file in this location C:\Program Files (x86)\Rockwell Software\RSCommon\RSHWare.exe. I did try and install a second copy of RSlinx after CCW and that didn't load EDS Hardware Installation Tool either. Can you send the file to my email address or tell me how to get it to install on my ...
Posted By Gerri G Nov 05, 2022 06:19:44 PM
Found In Egroup: Automation Control
\ view thread
In an attempted to do a clean install of CCW, I uninstalled the EDS Hardware Installation Tool. How do I reinstall it? I thought when I redownloaded and reinstalled CCW, it would install it again. That is not the case. I looked in the download center and can't find it there either. I did reinstall CCW ...
Posted By Gerri G Nov 03, 2022 09:18:00 AM
Found In Egroup: Automation Control
\ view thread
Fuzzy Logic, Thank you! That is the exact problem I'm having. I hadn't been able to find a tech note that applied. I did CCW repair and it didn't fix it. I'm going to try a complete uninstall and the Microsoft fixit program to uninstall anything that is left. Hopefully when I reinstall CCW, it will fix ...
Posted By Gerri G Nov 02, 2022 11:52:29 AM
Found In Egroup: Automation Control
\ view thread
Does anyone have any more thoughts on this? I spoke to a tech support person (when I was working on another issue), who said there are no reports on people having issues with AMD graphic cards. My simulator also gives me an error. It's happening in version 13 and version 20. I've done the complete uninstalled ...
Posted By Gerri G Nov 02, 2022 11:39:00 AM
Found In Egroup: Automation Control
\ view thread
Yes, I do. Do a complete uninstall of CCW and Visual Studio. Use Microsoft's Fixit program if you can’t get it all to uninstall. Don't use CCleaner or any registry cleaner to remove leftover parts of the program. I used CCleaner and the Rockwell technical support person told me I had to reinstall Windows ...
Posted By Gerri G Oct 09, 2022 06:10:00 PM
Found In Egroup: Automation Control
\ view thread
Hi, I can't get version 13 of CCW to open on my computer. I've uninstalled and reinstalled CCW a couple times and I still get the same message when I try and open CCW. See the screenshot for the message. Does anyone know how get Visual Studio to open correctly so I can open CCW? ------------------------------ ...
Posted By Gerri G Oct 09, 2022 06:09:51 PM
Found In Library: Automation Control
Posted By Gerri G Sep 30, 2022 02:47:00 PM
Found In Egroup: Automation Control
\ view thread
I have used CCW for the last 2 years, before that, I used RSLogix 5, 500 and 5000. It took me a little while, to learn to use CCW after using the RSLogixs for so long. I do really like CCW and the improvements you have made. Some things are so much easier to use but some things I think can be improved ...
Posted By Gerri G Sep 30, 2022 02:46:34 PM
Found In Library: Automation Control
Posted By Gerri G Sep 13, 2022 02:24:00 PM
Found In Egroup: Automation Control
\ view thread
I talked to tech support they said to switch back to version 12. I think it's an incompatibility with my AMD graphics card. I hope you are able to fix it soon. I'd like to be able to use version 20. Gerri G ------------------------------ Gerri G ------------------------------
Posted By Gerri G Sep 02, 2022 12:38:00 PM
Found In Egroup: Automation Control
\ view thread
EDIT: removed kb title with huge fonts and substituted with KB technote's link -FL Tsahi, I am familiar with the knowledge-base support site. I tried the 2 links and neither of them fixed my problem. Below is the knowledge-base support that best fits the problem I'm having. I can not create any ...
Posted By Gerri G Aug 26, 2022 06:27:00 PM
Found In Egroup: Automation Control
\ view thread
Hi, I just updated to Version 20 and i still have the same problem. I uninstalled version 13 and reinstalled it and it still gives me the above screen when I click global variables and variable selector. How do I fix this? I looked on your knowledge based questions and it said to update my Intel graphics ...
Posted By Gerri G May 24, 2022 01:00:00 PM
Found In Egroup: Automation Control
\ view thread
Fuzzy Logic, Thank you for your help. My copy of CCW is not working exactly like it should. When I download version 20, I'll try and recreate my screen from scratch and see if that fixes it. It is good to know it isn't behaving like it should. I'll also see if there's anything I haven't tried in ...
Posted By Gerri G May 24, 2022 09:45:00 AM
Found In Egroup: Automation Control
\ view thread
Fuzzy Logic, Thank you! I will read through that. I have firmware version 12 on my Micro850 and the most updated firmware version on my Panelview c400. Gerri ------------------------------ Gerri G ------------------------------
Posted By Gerri G May 24, 2022 12:59:00 AM
Found In Egroup: Automation Control
\ view thread
I too, have this trouble with my version 13 CCW. I have other copies of version 13 that don't have this problem. I suspect that your variables are still there, reinstalling or fixing the software may fix it. I'm interested to see what Rockwell's solution for this is. ------------------------------ ...
Posted By Gerri G May 24, 2022 12:47:00 AM
Found In Egroup: Automation Control
\ view thread
Any thoughts? I do have the Ethernet cable for the HMI plugged directly into micro850. Would using a switch between them fix the problem? I suspect this can be fixed. When I was working in manufacturing we had Controllogix PLCs connected to HMIs with lots of tags and in order to get the HMI working ...
Posted By Gerri G May 19, 2022 11:41:00 PM
Found In Egroup: Automation Control
\ view thread
hi, I was wondering if there is a way to clear a communication error between the Micro850 and the Panelview c400. Right now the only way to do it is hit the okay button one time for each tag. This communication error comes up when I download a new program to the PLC. I know why it happens and it makes ...