List of Contributions

Rahul Vaze

Contact Details

Rahul Vaze


My Content

1 to 14 of 14 total
Posted By Rahul Vaze Nov 17, 2022 10:39:21 PM
Found In Egroup: Advanced Software
\ view thread
We have configured data log to be stored in MsSQL Server. The Data Log is working properly while we have database linked to the SCADA PC locally. No issue at all. The project requirement is that the database files should be stored on the external NAS Drive. With NAS Drive as well the Datalogging and ...
Posted By Rahul Vaze Oct 19, 2022 12:01:00 AM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
Hi , Yes i am trying to change the parameter through Rslogix 5000 only , it will retain the value until i power recycle it . On recycle the value is lost . ------------------------------ Rahul Vaze ------------------------------
Posted By Rahul Vaze Oct 18, 2022 11:58:00 PM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
Hi Pradeep , The drive is updated to the latest firmware ------------------------------ Rahul Vaze ------------------------------
Posted By Rahul Vaze Oct 04, 2022 11:34:00 PM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
We are having a powerflex 753 connected to the PLC over ethernet. When we try to change the Max Fwd Speed (P520) from 50Hz(old ) to 70Hz(new) , we found that it takes the setting and motor runs a bit faster , but when we power recycle we see that the Max Fwd speed goes back to 50Hz . The parameter P300 ...
Posted By Rahul Vaze Sep 28, 2022 06:30:00 AM
Found In Egroup: Drives, Motion Control and Low Voltage Products
\ view thread
Hi I am having a PF753 drive with Digital I/O control . Now we need to set the drive to work in following way . When start command is given the drive will run at a minimum speed . When a digital input from selector switch is given then the speed should be ramp up by certain percentage . say for e.g ...
Posted By Rahul Vaze Sep 20, 2022 08:12:00 AM
Found In Egroup: Networks
\ view thread
Hi , Yes i have a L62 with ENBT but the ENBT is on remote chassis which is connected to L62 through control net Anyway i was able to control the outputs through message Thanks for the help
Posted By Rahul Vaze Sep 17, 2022 05:55:00 AM
Found In Egroup: Networks
\ view thread
Hi I tried to use as mentioned above , but i am not able to turn the Relay outputs as per instance 144 (bit 16-18) since my Mode is 3 I am however able to turn ON other outputs like the LED status on the SDS connected to it ?? Any thing i am missing
Posted By Rahul Vaze Sep 16, 2022 12:41:00 PM
Found In Egroup: Networks
\ view thread
Hi , So this means i need to have a active read connection always present to E300 , before i do any output state change in E300 outputs I was just checking only the message to write the outputs , but the read message was disabled So from above it seems i need to have active connection with E300 ...
Posted By Rahul Vaze Sep 16, 2022 03:14:00 AM
Found In Egroup: Networks
\ view thread
Hi , I am trying to read and write to a E300 through explicit messaging . I am using L62(v19) and ENBT and E300 is at version 6.116 I am able to read the status from E300 through message but when i try to write (Instance 144) i get a message "Object cannot perform in its current state" I am ...
Posted By Rahul Vaze Sep 16, 2022 02:58:00 AM
Found In Egroup: Networks
\ view thread
Hi , So can i remove the EN2TR in the remote chassis and in that place put a L81E which will take the data from E300 over ethernet and send the data to the L62 through same Remote rack CNBR/D using controlnet .. Will it be possible that way ??
Posted By Rahul Vaze Sep 15, 2022 08:16:00 AM
Found In Egroup: Networks
\ view thread
Hi , This is the one with only one E300 attached Please advise further Rahul
Posted By Rahul Vaze Sep 15, 2022 08:15:58 AM
Found In Library: Networks
Posted By Rahul Vaze Sep 15, 2022 05:55:00 AM
Found In Egroup: Networks
\ view thread
Hi I am having a redundant L62 (v19.52) controlnet redundant network . In the RIO chassis i have CNBR/D in Slot0 of 13 slot chassis . Now i had a en2tr/C v11 in RIO slot and connected a E300 ( with IP address set properly) to the En2TR ethernet port and scheduled the network and it works Now i try ...
Posted By Rahul Vaze Sep 15, 2022 05:47:00 AM
Found In Egroup: Automation Control
\ view thread
Hi I am having a redundant L62 (v19.52) controlnet redundant network . In the RIO chassis i have CNBR/D in Slot0 of 13 slot chassis . Now i had a en2tr/C v11 in RIO slot and connected a E300 ( with IP address set properly) to the En2TR ethernet port and scheduled the network and it works Now i try ...